Zgasły wyświetlacze od climatronic...

Problemy z elektronicznym wyposażeniem nadwozia oraz elektryką auta

Re: Zgasły wyświetlacze od climatronic...

Postprzez bc30se 8 lut 2007, o 06:40

Karol_2000 napisał(a):Nie wiem czy climatronic ma jakieś osobne gniazdo diagnostyczne czy do zwykłego się komputer podłącza i ma pokazać.


jest na takim samym pinie co tempomat i MID..
bc30se

 

Re: Zgasły wyświetlacze od climatronic...

Postprzez Gość 8 lut 2007, o 10:46

bc30se czyli to samo gniazdo tak ?, odłączyłem ten bezpiecznik 30 amper na górze samej od lewej pierwszy w środku auta i wyświetlacz climatronica świecił, tylko dmuchawę odłączył ten bezpiecznik, nie chce akumulatora narazie odłączać, nie wiem czy to coś da wogóle, połączyłem 2 piny w gnieździe diagnostycznym, mam 16pinowe, wyskakują mi takie kody 12 - rozpoczęcie diagnostyki, 144 - błędny sygnał z immobilisera, 145 - brak sygnału z immobilisera (kiedyś robiłem przegląd alarmu i gość wyciągal immobiliser z kluczyka i próbował palić auto to nie zapalało), robiłem to na zapalonym silniku, tyle błędów, nic o klimie, chyba jeszcze pojeżdze do wiosny przynajmniej, moze samo zniknie, w sumie według mnie wszystko działa jak wcześniej z tą klimą prócz tych minusów przy wyłączaniu, Pozdrawiam
Gość

 

Re: Zgasły wyświetlacze od climatronic...

Postprzez Gość 8 lut 2007, o 12:42

Karol_2000 napisał(a):To nie jest normalne bo tak nie było (od kwietnia tamtego roku bym to zauważył), te znaki "--" to znak od systemu samodiagnozy climatronica, że coś jest nie tak.



no wlasnie to jest nie tak ze wylaczasz stacyjke.ta mchyba tez jest ujete ze te znaki musza pokazac sie przy wlaczonym zaplonie.
a wczesniej co ? - wylaczales zaplon i klimatronik wyswietlal zadana temperature az do wygasniecia? czydalej chodzil?
czy moze tobie sie to wyswietla przed wylaczeniem silnika?
wylaczasz stacyjke to wtedy climatronic nie dostaje jakis danych z kompa lub z samej stacyjki ze zaplon jest wlaczony i wyswietla minusy i po 10 - 15 sekundach sie wylacza - bo nie wiem czy zauwazyles - climatronic nie chodzi na wylaczonym zaplonie - wiec dla mnie to noramlne ze jak odlacze zaplon to mi minusy wyswietli i zaraz sie wylaczy
Gość

 

Re: Zgasły wyświetlacze od climatronic...

Postprzez Gość 8 lut 2007, o 15:46

Widze, że u Ciebie jeszzcze dluzej swieca te minusy (10-15 sek), u mnie kilka sek -- i gasnie a jak zresetuje bezpiecznikiem to za pierszym razem jest tak jak bylo kiedys czyli ze wylaczam zaplon i wyswietlacze od klimy odrazu gasna i wszystko sie wylacza odrazu bez zadnych minusow i mialem tak od kwietnia, a teraz od kilku dni sa te minusy. Ty sie do nich widocznie przyzwyczailes bo miales tak od poczatku, ja mialem inaczej i przyzwyczailem sie do tego ze gasla odrazu. Na tym forum napewno jest duzo ludzi co maja omegi b z climatronicem i jakos nikt nie napisal ze u niego tez sa te minusy tylko Ty. Wydaje mi sie ze obaj mamy coś źle. Ja chyba kupie cala ta plytke climatronica bo wymienialem podswietlanie i teraz tak sie zrobilo ze swieca tylko 2 zarowki te zalaczane samym zaplonem co maja swiecic nawet jak climatronic jest wylaczony przyciskiem off, niestety jak wlacze klimatyzacje na wlaczonym zaplonie juz to pozostale 3 zarowki te od wyswietlaczy nie zaswiecaja sie wogole. Stalo sie to podczas wymiany, 2 wyswietlacze swiecily juz po wymianie, zaczalem wymieniac trzecia zarowke, wlozylem nowa, wlaczam klime i rog, zadna z 3 na wyswietlaczach sie nie zapala. Sprawdzilem kostki i bezpieczniki i dalej nie swieci. Nie wiem czy przyczyna jest w tej plyce od climatronica czy gdzies indziej sie cos popsulo. Pozdrawiam
Gość

 

Re: Zgasły wyświetlacze od climatronic...

Postprzez Gość 8 lut 2007, o 16:21

hah - mozliwe ze sie przywyczailem i zaakceptowalem to jako normalka - nigdy nie zgasl mi climatronic odrazu z zaplonem - jak znajdziesz przyczyne minusow to daj cynk a innych czytajacych prosimy o wypowiedzi jak to jest u was z tym climatronickiem po zgaszeniu zaplonu. pozdrawiam
Gość

 

Re: Zgasły wyświetlacze od climatronic...

Postprzez KUSY 8 lut 2007, o 23:28

Ja mam bardzo dziwny nawyk wyłączania wszystkiego co "żywe" w aucie przed zgaszeniem silnika, tak aby po przekręceniu stacyjki (np na drugi dzień) nic nie odpalało bez mojej ingerencji, bo to obcięża akumulator niepotrzebnie. A w przypadku mrozów każdy % sprawności akumulatora jest istotny przy rozruchu! Choć w przypadku potężnych mrozów zalecane jest przed rozruchem zapalić na chwilkę światła, w celu rozgrzenia elektrolitu i przez to podwyższenia sprawności akumulatora podczas rozruchu.

Ale raczej klimatronik gaśnie razem z przekręceniem kluczyka w stacyjce! Bez --
KUSY

 

Postprzez cinek80 12 lut 2008, o 16:33

witam jak sie dostac do spalpnych zarowek w klimatroniku i ja wymienic na noew?
cinek80

 

Postprzez PWS 12 lut 2008, o 16:50

Było na forum
viewtopic.php?t=961
PWS

 

Poprzednia strona

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników