ASB raz działa raz nie

Problemy dotyczące ASB w omedze, eksploatacja i czynności obsługowe

ASB raz działa raz nie

Postprzez mruwa88 14 lip 2016, o 18:28

Witka

Od jakiegos czasu skrzynia wpada mi w tryb awaryjny, zanim się to stanie przez kilka sekund zachowuje się tak jakby traciła moc czy nie miała siły ciągnąć... nie przyspiesza miesza się w obrotach... potem cyk i awaryjny wiadomo jak skrzynia wtedy działa... po zgaszeniu auta odpaleniu jest chwilkę ok... potem znowu to samo.

Do czasu nim skrzynia wpadnie w awaryjny chodzi igła zmienia biegi płynnie szybko bez większego szarpania/kickdown dziala jest malina... także troche się motam czy to wina samej skrzyni w sobie ?

Mam wrażenie żę dzieje się tak częściej jak jest ciepło/gorąco na dworze czyli wręcz odczucie gdy skrzynia mocno się zaggrzeje (nie silnik/skrzynia)

olej sprawdziłem, kapke trzeba było dolać, ale bez wpływu na prace to było...
czasem miałem błąd selektora ale już od jakiegoś czasu też mi nie dolegał.

Po podłączeniu pod kts ze skrzyni wypluło mi błąd selektora (dawny) i błąd czujnika momentu obrotowego.
Drugi raz kts znajomego miał się problem połączyć ze sterownikiem skrzyni i odpuściliśmy.

teraz jeszcze dużą kostkę która idzie do selektora wypiąłem i było mi zielono mi w środku sam gnój i śniedź... wyczyściłem ale niestety bez zmian...

Ktoś ma jakieś pomysły ? pomoże lub ma kogoś kto pomoże zdiagnozować w okolicy DolnegoŚląska ? ? Wszystkie fachmany od ASB mówią kup se pan drugą bo inaczej zaczynamy od 2tysiecy i nie wiadomo na czym skonczymy... troche jestem juz wypłukany z kasy po pompie i wtryskach ehh.... ;/
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez wojciechu1224 15 lip 2016, o 06:18

Po rozpinaj wszystkie możliwe wtyczki i je dobrze przeczysc. Do tego należałoby jeszcze wyjąć selektor, rozebrać i też go wyczyścić.
Jak nie pomoże to jedź na jakiegoś dobrego kompa i będzie teoretycznie wiadomo co ją boli
c20ne 92' - buda nie wytrzymała
x20se 94' - silnik nie wytrzymał
x30xe 00' - 30 m-cy udręki
y25dt 02' - diesel to zło
Avatar użytkownika
wojciechu1224
 
Posty: 619
Dołączył(a): 9 lip 2011, o 20:12
Lokalizacja: Mszczonów/mazowieckie
Twoja Omega: 00'/02' Bfl x30xe sedan

Re: ASB raz działa raz nie

Postprzez mruwa88 15 lip 2016, o 16:20

wtyczni juz czysciłem... w tej dużej idącej do selektora było "zielono mi" i troche piny sobbie zarosły grzybem ;D

ale ogólnie łączy sie juz normalnie z KTSem i wyrzuca błąd p1740 KONTROLA MOMENTU OBROTOWEGO - sygnał za niski

po skasowaniu nie wraca, dopiero jakby po nagrzaniu skrzyni i jakimś czasie jazdy ... jak wroci to wtedy co chwile skrzynia wpada w tryb awaryjny...

co jest odpowiedzalne za "KONTROLE MOMENTU OBROTOWEGO" brzmi troche jakby konwerter czy cos ? czujniki jakies tam są ?
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez jaggi 16 lip 2016, o 05:31

wojciechu1224 napisał(a):Do tego należałoby jeszcze wyjąć selektor, rozebrać i też go wyczyścić.

jak we wtyczce był syf to w selektorze też pewnie jest.
wódka jest dla mądrych ludzi.... i piwo...... a nie dla baranów....
Avatar użytkownika
jaggi
Morderator
 
Posty: 3438
Dołączył(a): 15 gru 2007, o 13:09
Lokalizacja: Chełm
Twoja Omega: Biała Dama C30Se 95'caravan

Re: ASB raz działa raz nie

Postprzez mruwa88 16 lip 2016, o 10:59

Selektor jest czysty...

Inaczej objawia się jego błąd bo to przerabiałem... Teraz tylko pytanie czy skrzynia czy konwerter przy tym co opisałem wyżej?
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez mruwa88 21 lip 2016, o 01:13

dobra nikt nie pomógł... ale problem się rozwiazał... :mrgreen:
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez grzes80808 21 lip 2016, o 04:54

mruwa88 napisał(a):dobra nikt nie pomógł... ale problem się rozwiazał...



no fajnie że napisałeś dla potomnych, co było zepsute :-P
było
2x omega a 2.0 jedna w automacie druga manualna
2x senator b 2.6 automat jeden jeszcze w stodole
1x omega B 3.0 automat
1x 2.2 dti 2003 rok
Avatar użytkownika
grzes80808
Morderator
 
Posty: 1649
Dołączył(a): 22 lis 2011, o 19:33
Lokalizacja: Trzebnica
Twoja Omega: x30xe 2000 rok sedan

Re: ASB raz działa raz nie

Postprzez mruwa88 26 lip 2016, o 22:29

niee jednak się nie rozwiązał...

rozwiał się na chwile bo chłodniej we Wrocławiu było... (dla potomnych ? ) tutaj nikt nie rozwiązuje widze bardziej skomplikowanych zagwostek... ehh....


skrzynia dalej siedzi w trybie awaryjnym i kwiczy (dzieje się to tylko jak jest duża dodatnia temperatura) jak latam w nocy i jest troche chłodniej skrzynka chodzi jak igła....

nie mam siły... wymieniłem w niej większosc czujek i płyty sterujące oleje i inne huje muje ... i co .. nic :lol:

dwa warsztaty od ASB we Wrocławiu rozkładają ręce... auto teraz stoi u znajomego elektronika jak on nie da rady jedzie na Centrozłom mam dość szukania dziwnych spraw w starym sztruclu... :-o


chociaż rozwarzam też opcje zrobienie jej w manualu ale chyba koszt też przerośnie auto ...

szkoda bo kupujac auto za 2.5k w fajym stanie i paukując w nie prawie 5k w ciagu trzech miesięcy chciałoby się troche jeździć a tu :DD
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez Mago104 27 lip 2016, o 07:24

Może wlałeś zły olej albo masz zasyfiona chłodnicę oleju jeżeli jest tak wrażliwa na temperaturę zewnętrzną. Jak chłodno jest ok ale gdy gorąco nie wychładza oliwy jak należy bo może przepływ oleju lub powierzchnia chłodzenia są zbyt małe.
Mago104
 
Posty: 94
Dołączył(a): 15 kwi 2016, o 18:12
Lokalizacja: Wloclawek
Twoja Omega: 2001,3.2 v6 sedan

Re: ASB raz działa raz nie

Postprzez mruwa88 29 lip 2016, o 17:10

olej jest wlany dobry nowy i stan ma ok...

elektryk kazał wymieninić mi czujnik predkosci na wyjsćiu... oczywiście nie pomogło...

teraz każe wymienić mi selektor bo mu się "nie podoba" też zmienie choć kupiłem już drugą skrzynkę (co prawda ar 25) ale powinna pasować a przynajmniej selektor i wszystkie cuzjniki mam za 300zł bo każdy z osobna więcej kosztuje :lol:


o wyczyszczeniu chłodnicy też mi mówił elektryk aczkolwiek chłodnica jest raczej ok auto się nie przegrzewa a przecież olejum jest chłodzone w tej samej chłodnycy z boku wiec gdyby był aż taki syf chyba silniok też by się gotował
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez Mago104 29 lip 2016, o 17:51

Jeżeli chłodnicę masz czystą to sprawdź przewody szczególnie aluminiowe być może któryś jest zagięty i ogranicza przepływ. Na logikę jeżeli zmiana temperatury zewnętrznej powoduje wariacje Asb to w pierwszej kolejności trzeba przejrzeć jej układ chłodzenia. Sam radiator to niestety nie wszystko. Jak wykluczysz układ chłodzenia to wtedy bierz się za elektronikę.
Mago104
 
Posty: 94
Dołączył(a): 15 kwi 2016, o 18:12
Lokalizacja: Wloclawek
Twoja Omega: 2001,3.2 v6 sedan

Re: ASB raz działa raz nie

Postprzez mruwa88 29 lip 2016, o 20:56

raczej olej jak sie nagrzeje jest żadszy wiec lżej mu płynąć :mrgreen:

ogólnie nie wiem ale chłodzenia nie mam sie czemu przyczepić... wszystko jest na swoim miejscu cały czas wydaje mi się że to jakiś czujnik...


ogólnie kupiłem za pare groszy dzisiaj drugą skrzynkę ar25 z 2.0 16v ... wsumie za cene jednego czujnika mam skrzynie ze wszystkim i konwerterem ;D więc przełoże selektor jutro / wyjme chłodnice i przejrze dokładnie przewody... jak nie pomoże przełoże skrzynkę o ile dam radę...
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez Mago104 29 lip 2016, o 21:57

Jeżeli masz graty na podmianę to podmieniaj może zadziała. A z chłodnicą (od Klimy nie asb) miałem taki przypadek że przepływ był wszystko szczelne tyle że jakimś cudem wysypały się z niej lamele i to nie wszystkie a wydajność spadła na tyle że nie dawała rady wychłodzić czynnika i dupa. Wymiana załatwiła sprawę. A gdybyś był zmuszony przekładać skrzynię to temat dość prosty tyle że samemu przejebane bo nieco to maleństwo waży i niestety nie leży w dłoni jak browar. Powodzenia i daj znać co zdziałałeś.
Mago104
 
Posty: 94
Dołączył(a): 15 kwi 2016, o 18:12
Lokalizacja: Wloclawek
Twoja Omega: 2001,3.2 v6 sedan

Re: ASB raz działa raz nie

Postprzez mruwa88 29 lip 2016, o 22:05

no właśnie skrzyń sie duzo naprzekładalem w życiu bo mialem warsztat :P
ale ASB zawsze goniłęm... a teraz głupia sprawa wole zrobić sam :) tam jeszcze ta lipa że dobrze konwerter trzeba włożyć coby nie popsuć napędu pompy ... a podnośnika teraz nie mam i wszystko z podniesnionego auta robie :/

ewentualność jest taka że wsadze manual... bo na tym ASB to mi wogle nie zależy auto ma jeździć w miarę bez awaryjnie....
Avatar użytkownika
mruwa88
 
Posty: 52
Dołączył(a): 5 lut 2016, o 17:08
Twoja Omega: 99' Caravan X25DT

Re: ASB raz działa raz nie

Postprzez Mago104 30 lip 2016, o 07:03

Automaty w omegach są trwałe i jeżeli wpompowałeś tyle siana i roboty to proponuje doprowadzić temat do końca bo chyba niewiele zostało do zrobienia żeby zaczęło to chodzić jak należy.
Mago104
 
Posty: 94
Dołączył(a): 15 kwi 2016, o 18:12
Lokalizacja: Wloclawek
Twoja Omega: 2001,3.2 v6 sedan

Następna strona

Powrót do Automatyczna skrzynia biegów

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników