problemy z ogrzewaniem

Tu zadajesz pytania oraz udzielasz rad dotyczących wentylacji kabiny, tapicerki i wnętrza, jego demontażu oraz pielęgnacji

Re: problemy z ogrzewaniem

Postprzez KAFARMAN 29 mar 2012, o 16:47

To podaj najpierw więcej szczegółów
HaSaKi napisał(a):U mnie z tylu leci cieple powietrze... a z przodu zimne... ktoś wie o co chodzi?

a jakie ustawiasz ?? ciepłe czy zimne?
Na włączonej klimie czy bez klimy ??
czytałeś ten temat od początku ??
Reset klimy robiłeś ??
forumowe szklane kule są na polerce aktualnie więc nic nie wywróżymy, no chyba, że fusy :roll:
Pierwszy Diesel
Jedno piwo to nie piwo, dwa piwa to pół piwa, dopiero cztery piwa to piwo. A na jedno się nie chodzi...
Avatar użytkownika
KAFARMAN
Morderator
 
Posty: 5339
Dołączył(a): 14 cze 2009, o 12:49
Lokalizacja: Paryż - Pabianice
Twoja Omega: 2001 2.2DTI Kombi 1998 3.0 MV6

Re: problemy z ogrzewaniem

Postprzez HaSaKi 29 mar 2012, o 22:49

Resetu nie robiłem...więcej szczegółów xd...Po kupnie auta stwierdziłem stanowczo:P, że klima nie działa... nie wiem czy jest szczelna, bo dopiero się wybiorę w następnym tygodniu na ewentualne odgrzybianie i nabicie. Temperatura mi skacze 82-95... zamówiłem już termostat, mam nadzieję że jutro przyjdzie. Nawiew dmucha wszędzie... tylko z przodu z wszystkich kratek i na szybę zimnym powietrzem jak mam na HI, z tyłu zaś leci gorące powietrze tak jak należy.
Wrzuc linka proszę a propos resetu :-P OKOK sam znajdę...Dzięki z góry :-D


Edit


AUTO+OFF no za 4 godziny jaj do pracy wstanę to zresetuję :) bo właśnie z pracy wróciłem i już mi się schodzic nie chce :mrgreen:
Ostatnio edytowano 30 mar 2012, o 06:20 przez KAFARMAN, łącznie edytowano 1 raz
Powód: Edytuj Posty
HaSaKi
 
Posty: 4
Dołączył(a): 28 mar 2012, o 15:06
Twoja Omega: 2001 B FL, 2.2 LPG Sedan

Re: problemy z ogrzewaniem

Postprzez HaSaKi 31 mar 2012, o 14:56

Zrobilem reset... zero zmian...
HaSaKi
 
Posty: 4
Dołączył(a): 28 mar 2012, o 15:06
Twoja Omega: 2001 B FL, 2.2 LPG Sedan

Re: problemy z ogrzewaniem

Postprzez smyk 31 mar 2012, o 15:19

HaSaKi napisał(a): Nawiew dmucha wszędzie... tylko z przodu z wszystkich kratek i na szybę zimnym powietrzem jak mam na HI, z tyłu zaś leci gorące powietrze tak jak należy

a klapy pracują słyszysz je jak zmieniasz temp,powinno być dharakterystyczne pukanie klap ??
wężyki podciśnien sprawdzałeś ,włącznie ze ziorniczkiem ??
"Jak ktoś ma pecha,to sobie grzebiąc w dupie palec złamie"
była 2.08v-2.016v-2.5v6-3.0v6-2.5td-2.5t.d.s, wszystkie B,i wszystkie na złom
Avatar użytkownika
smyk
 
Posty: 1269
Dołączył(a): 25 kwi 2011, o 17:54
Lokalizacja: PL-3city
Twoja Omega: dodge g&c 3.3l 4x4

Re: problemy z ogrzewaniem

Postprzez digidigi 4 kwi 2012, o 19:54

HaSaKi napisał(a):Nawiew dmucha wszędzie...

jak urwałem drut ten co steruje klimatronikiem i nawiewami to taki sam był objaw,a wina jest tego jak ktos nieumiejetnie szuka drut zeby zdemontowac panel klimatronika :!:
kuknij to ,znaczy sprawdz czy masz ten drut :!:
najlepiej powoli bo inaczej sie p.....
digidigi
 
Posty: 232
Dołączył(a): 28 sie 2010, o 08:55
Twoja Omega: 2.0 xev steinmetz

Re: problemy z ogrzewaniem

Postprzez arekw711 8 sie 2012, o 18:12

mam mały problem pompa obiegu dodatkowego chyba tak to się nazywa ta pod zbiorniczkiem wyrównawczym cały czas pracuje po przekręceniu kluczyka co może być
Avatar użytkownika
arekw711
 
Posty: 52
Dołączył(a): 29 paź 2009, o 20:43
Lokalizacja: Jarosław
Twoja Omega: 1997 2,5 V6 kombi

Re: problemy z ogrzewaniem

Postprzez grzes80808 8 sie 2012, o 20:09

znaczy ze jeszcze dziala :lol: :lol:
było
2x omega a 2.0 jedna w automacie druga manualna
2x senator b 2.6 automat jeden jeszcze w stodole
1x omega B 3.0 automat
1x 2.2 dti 2003 rok
Avatar użytkownika
grzes80808
Morderator
 
Posty: 1649
Dołączył(a): 22 lis 2011, o 19:33
Lokalizacja: Trzebnica
Twoja Omega: x30xe 2000 rok sedan

Re: problemy z ogrzewaniem

Postprzez zygi 9 sie 2012, o 13:58

przy klimie manualnej pompka pracuje cały czas i to jest ok, przy climatroniku jest inaczej,
a poza tym może pracuje ale nie pompuje bo wirnik sie ukręcił :-P
zygi
 
Posty: 601
Dołączył(a): 9 kwi 2010, o 01:04
Twoja Omega: nie mam omegi :(

Re: problemy z ogrzewaniem

Postprzez milus09 16 gru 2012, o 12:57

Nie chcę zakładać nowego tematu więc piszę tutaj. Od dość długiego czasu borykam się z problemem parujących szyb w B FL. Ostatnio zczytałem błędy z klimatronica i mam trzy następujące:
43 aktywny
56 nieaktywny
57 aktywny
Niestet nigdzie nie udało mi się znaleźć informacji co one oznaczają. Jeżeli ktoś wie to proszę o pomoc.
Dla pożądku napiszę, że filtr pyłkowy wymieniony, klima odgrzybiona, a nagrzenica szczelna.
Pozdr.
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez milus09 17 gru 2012, o 23:31

Udało mi się znaleźć interesujące mnie błędy. Przy okazji wklejam tu listę błędów klimatronika do B fl. Niestety po angielsku.

Trouble code Fault location
10 In-car temperature sensor - voltage low
11 In-car temperature sensor - voltage high
16 AC/heater fascia flap motor - voltage low
17 AC/heater fascia flap motor - voltage high
18 AC/heater air mix flap motor, left - voltage low
19 AC/heater air mix flap motor, left - voltage high
20 AC/heater air mix flap motor, right - voltage low
21 AC/heater air mix flap motor, right - voltage high
22 AC/heater footwell flap motor - voltage low
23 AC/heater footwell flap motor - voltage high
24 AC/heater defrost flap motor - voltage low
25 AC/heater defrost flap motor - voltage high
26 AC/heater blower motor - voltage low
27 AC/heater blower motor - voltage high
28 AC/heater recirculation flap solenoid - voltage low
29 AC/heater recirculation flap solenoid - voltage high
30 Engine coolant heater regulator valve - voltage low
31 Engine coolant heater regulator valve - voltage high
32 AC sunlight sensor, left solar cell - low input
33 AC sunlight sensor, left solar cell - high input
34 AC sunlight sensor, right solar cell - low input
35 AC sunlight sensor, right solar cell - high input
36 AC footwell vent temperature sensor, left - low input
37 AC footwell vent temperature sensor, left - high input
38 AC footwell vent temperature sensor, right - low input
39 AC footwell vent temperature sensor, right - high input
40 AC fascia vent temperature sensor, left - low input
41 AC fascia vent temperature sensor, left - high input
42 AC fascia vent temperature sensor, right - low input
43 AC fascia vent temperature sensor, right - high input
44 Heated rear window relay/door mirror heater relay - low input
45 Heated rear window relay/door mirror heater relay - high input
46 Heated rear window relay/door mirror heater relay - feedback, low input
47 AC/heater function control panel - defective switch
48 AC/heater function control panel - defective temperature control knob
49 AC control module - multi-plug disconnected
51 AC control module - EEPROM defective
52 AC control module - variant coding not programmed
55 AC control module/AC/heater function control panel defective
56 Heater intake air purity sensor - open circuit
57 Heater intake air purity sensor defective
58 Engine RPM signal - open circuit
59 Engine RPM signal - high input
169 Outside air temperature sensor - voltage low
171 Outside
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez pancerniak 18 gru 2012, o 09:54

wszystko pięknie z wyjątkiem tej litanii co napisałeś. Jest temat http://www.opelomegaforum.pl/viewtopic.php?f=22&t=174. Tu chyba lepiej by wyglądały twoje wypociny ;-)
A kombi c20ne-była/niema
B kombi X20se biała-dawca
B kombi X20se biała-opuściła garaż
B sedan 25td zielony potwór - odeszła i niech nie wraca
pancerniak
 
Posty: 725
Dołączył(a): 16 sie 2011, o 09:05
Lokalizacja: Olsztyn
Twoja Omega: została tylko 25TD

Re: problemy z ogrzewaniem

Postprzez zygi 18 gru 2012, o 11:07

A jak z tym parowaniem szyb? sie naprawiło?
Może ten uwalony czujnik czystości powietrza zamyka klapkę obiegu :-|
zygi
 
Posty: 601
Dołączył(a): 9 kwi 2010, o 01:04
Twoja Omega: nie mam omegi :(

Re: problemy z ogrzewaniem

Postprzez milus09 18 gru 2012, o 20:50

pancerniak napisał(a):wszystko pięknie z wyjątkiem tej litanii co napisałeś. Jest temat http://www.opelomegaforum.pl/viewtopic.php?f=22&t=174. Tu chyba lepiej by wyglądały twoje wypociny ;-)

Racja :) Już umieściłem to w odpowiednim miejscu :)

A czy wymiana czujnika czystości pomaga będę wiedział kiedy go wymienię :) puki co wiem, że jest uwalony. Jak wymienię to napiszę co i jak
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez milus09 21 sty 2013, o 19:23

Niestety szyby ciągle parują, ale mam jeszcze błąd czujnika temperatury wewnątrz auta. nie wiem czy może być to przyczyną parowania szyb ale tak czy inaczej trzeba się tym zająć. I tu moje pytanie o lokalizację tych czujników na nagrzewnicy, gdyby ktoś mógł podrzucić jakąś fotkę nagrzewnicy z zaznaczonymi czujnikami to będę wdzięczny. I jeszcze czy ktoś się orientuje czy obejdzie się bez ściągania deski?
Pozdr.
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez zygi 22 sty 2013, o 00:12

Nic nie wiem o czujnikach na nagrzewnicy. Jaki dokładnie jest błąd nr?
U mnie zauważyłem że lubią szyby zaparować ale tylko jak ustawie sobie temp komfortową dla mnie czyli 18 na wyświetlaczu.
Jak ustawie na 20 to żadnej szyby zaparowanej nie ma ale jest mi za gorąco ;/
zygi
 
Posty: 601
Dołączył(a): 9 kwi 2010, o 01:04
Twoja Omega: nie mam omegi :(

Poprzednia stronaNastępna strona

Powrót do Wnętrze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników