problemy z ogrzewaniem

Tu zadajesz pytania oraz udzielasz rad dotyczących wentylacji kabiny, tapicerki i wnętrza, jego demontażu oraz pielęgnacji

Re: problemy z ogrzewaniem

Postprzez milus09 22 sty 2013, o 13:11

nr błędu to 43, a autem jeździ mój ojciec i on zawsze temperaturę ma ustawioną na 22 stopnie, dla mnie to też za dużo ale jemu pasuje i przy tej temperaturze też szyby parują. Ciekawe jest, że problemy z parowaniem zaczęły się po nabiciu klimy.

A co do czujnika to przypuszczam, że chodzi o coś takiego http://allegro.pl/opel-omega-b-czujnik- ... 72465.html tyle, że oglądnąłem mnóstwo zdjęć nagrzewnic i nic takiego nie dojrzałem
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez VeRay 22 sty 2013, o 20:44

milus09 napisał(a):A co do czujnika to przypuszczam, że chodzi o coś takiego http://allegro.pl/opel-omega-b-czujnik- ... 72465.html tyle, że oglądnąłem mnóstwo zdjęć nagrzewnic i nic takiego nie dojrzałem


Bo to czujnik który znajduję się za panelem sterowania nawiewami klimatronika po środku jak są te 3 poziome przecięcia w panelu, podaje informacje do sterownika klimatronika o tym czy podnieść lub obniżyć obroty w trybie auto. Mierzy on temperaturę jaka panuje w środku samochodu W nagrzewnicy nie ma, żadnego czujnika temperatury.
Avatar użytkownika
VeRay
 
Posty: 778
Dołączył(a): 21 mar 2009, o 20:31
Lokalizacja: KaLIfornia
Twoja Omega: Mercedes W202

Re: problemy z ogrzewaniem

Postprzez smyk 22 sty 2013, o 21:18

jest pełno czujników mierzących wewnątrz temp,ja miałem taki jak z linku w kratkach nawiewowych,w środkowych,pozatym jest jeszcze czujnik na desce,chyba nasłonecznienia,czy jakioś tak,i jak VeRay napisał jest jeszcze w samym panelu,ja u siebie dziśaj znalazłem jeden na przewodach nagrzewnicy w środku,i tez cholera wie po co tam jest
"Jak ktoś ma pecha,to sobie grzebiąc w dupie palec złamie"
była 2.08v-2.016v-2.5v6-3.0v6-2.5td-2.5t.d.s, wszystkie B,i wszystkie na złom
Avatar użytkownika
smyk
 
Posty: 1269
Dołączył(a): 25 kwi 2011, o 17:54
Lokalizacja: PL-3city
Twoja Omega: dodge g&c 3.3l 4x4

Re: problemy z ogrzewaniem

Postprzez VeRay 22 sty 2013, o 21:31

Smyku Ty masz klime manualną?
Avatar użytkownika
VeRay
 
Posty: 778
Dołączył(a): 21 mar 2009, o 20:31
Lokalizacja: KaLIfornia
Twoja Omega: Mercedes W202

Re: problemy z ogrzewaniem

Postprzez milus09 23 sty 2013, o 00:44

No i to już mi rozjaśniło sytuację :) wiem teraz gdzie szukać. Dzięki za podpowiedzi, jak się z tym uporam napiszę czy pomogło.
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez zygi 23 sty 2013, o 17:18

milus09 napisał(a):temperaturę ma ustawioną na 22 stopnie, dla mnie to też za dużo ale jemu pasuje i przy tej temperaturze też szyby parują.


jak jest przekłamanie na czujnikach to ustawienie na 22 może być jak u mnie 18 :-|
Jak da ogrzewanie wyżej to przestają parować?
zygi
 
Posty: 601
Dołączył(a): 9 kwi 2010, o 01:04
Twoja Omega: nie mam omegi :(

Re: problemy z ogrzewaniem

Postprzez milus09 23 sty 2013, o 19:46

No właśnie nie przestaje... a już przy 22 dmucha gorącym powietrzem. Sprawdzałem już czy nagrzewnica nie cieknie, ale jest cała, filtr kabinowy też wymieniony, a ostatnio ten czujnik jakości powietrza i dalej nic, no i panel sterowania też był wymieniony. Wymienię jeszcze ten czujnik temperatury, żeby wyeliminować wszystkie błędy. A jeżeli dalej będzie to samo to już nic mi nie przychodzi do głowy o co może chodzić.
milus09
 
Posty: 151
Dołączył(a): 11 lip 2011, o 21:17
Twoja Omega: 1999 Sedan 2.6 V6

Re: problemy z ogrzewaniem

Postprzez BeCool85 29 lis 2015, o 20:21

Witam, mam spory problem.. zwłaszcza że idzie zima.. mechanik niestety nie pomógł.. a mam trochę dość kosztów..
Mój samochód taki jak w temacie, dodam, że mam klimatronik

Problem wygląda tak:
Samochód BAAARDZO słabo grzeje w kabinie.. silnik nagrzany do 90, w środku ustawione na HI (próbowałem też na 28 i na auto (też 28)). Leci ciepłe powietrze, ale właśnie.. tylko ciepłe.. W samochodzie trzeba siedzieć w kurtce...
A po jakimś czasie zaczyna lecieć jeszcze zimniejsze powietrze..

Silnik tak jak pisałem, nagrzany do 90, przewody na silniku gorące że nie można dotknąć, mam wymienioną nagrzewnicę, termostat był wymieniany (tylko nie wiem czy mechanik nie dał używki), filtr pyłkowy wymieniony, nawet panel sterowania klimy podłączyłem inny... ale nadal to samo.. Proszę o pomoc, zanim kolejny raz oddam mechanikowi, który nie będzie wiedział co to może być...

Pytanie umieściłem już na forum w osobnym temacie, ale widzę że tutaj trwała swojego czasu główna dyskusja w tym zagadnieniu. :)

viewtopic.php?f=17&t=16165

z góry dzięki za odpowiedzi!
BeCool85
 
Posty: 10
Dołączył(a): 3 gru 2013, o 19:16
Twoja Omega: Omega B FL 1999 2.0 16V

Re: problemy z ogrzewaniem

Postprzez Brayan 30 lis 2015, o 18:52

Już odpowiedzi dostałeś...ale
Rozgrzej auto włącz ogrzewanie, sprawdź przewody wchodzące do nagrzewnicy (patrząc od przodu za silnikiem lewa strona)wchodzą w ścianę grodziową, sprawdź czy są ciepłe, zimne, gorące.
Jeśli oba zimne to zawór nie otwiera.

Moim zdaniem ktoś cie oszukał z ta wymianą nagrzewnicy, bo jeśli miałbyś nową to ogrzewanie by było. Jedyne co tam można zepsuć to szczelność montażu ale wtedy problem byłby w lato bo przepuszczałoby gorące przy wyłączonym.
Avatar użytkownika
Brayan
 
Posty: 6782
Dołączył(a): 7 lut 2007, o 11:34
Lokalizacja: Płozy/Szczytno
Twoja Omega: Signum Z20NET'03

Re: problemy z ogrzewaniem

Postprzez BeCool85 30 lis 2015, o 20:34

Brayan napisał(a):Już odpowiedzi dostałeś...ale
Rozgrzej auto włącz ogrzewanie, sprawdź przewody wchodzące do nagrzewnicy (patrząc od przodu za silnikiem lewa strona)wchodzą w ścianę grodziową, sprawdź czy są ciepłe, zimne, gorące.
Jeśli oba zimne to zawór nie otwiera.

Moim zdaniem ktoś cie oszukał z ta wymianą nagrzewnicy, bo jeśli miałbyś nową to ogrzewanie by było. Jedyne co tam można zepsuć to szczelność montażu ale wtedy problem byłby w lato bo przepuszczałoby gorące przy wyłączonym.



tamten temat został usunięty, dlatego tutaj, poza tym, może ktoś ma podobne objawy, będzie mu łatwiej zrobić..
Złożyłem reklamację u mechanika i powiedziałem to co mi tutaj podpowiedzieliście.. jutro mam się z nim skontaktować
BeCool85
 
Posty: 10
Dołączył(a): 3 gru 2013, o 19:16
Twoja Omega: Omega B FL 1999 2.0 16V

Re: problemy z ogrzewaniem

Postprzez BeCool85 1 gru 2015, o 22:44

znajomy mi dzisiaj powiedział że może to być problem elektroniki.. że jakiś silniczek nie do końca otwiera klapki.. co o tym myślicie?
BeCool85
 
Posty: 10
Dołączył(a): 3 gru 2013, o 19:16
Twoja Omega: Omega B FL 1999 2.0 16V

Re: problemy z ogrzewaniem

Postprzez qubuś 11 gru 2015, o 21:41

Kolego może i masz nową nagrzewnice ale jeśli to tani zaminnik to niebedziesz miał ciepło to sie do niczego nie nadaje. Kiedyś miałem też super ogrzewanie w omedze ale strzaliła mi nagrzewnica na złomie nie dostałem używanej więc kupiłem nową podróbę oczywiście po zamontowaniu i jakimś tam grzaniu odrazu kupiłem używana orginalną i ją dla pewności odkamieniłem ciepło powróciło. Nagrzewnica nagrzenicy nierówna np miałem od angola miała mniej rurek ale też orginał. Możesz dodatkowo założyć elektryczną pompkę wody na wejściu do nagrzewnicyi na próbę podłączyć np do pozycji w lampie.
OMEGA Bfl X30XE Kombi 01
OMEGA B X25XE Sedan 95
qubuś
 
Posty: 147
Dołączył(a): 4 mar 2008, o 08:43
Lokalizacja: chojnice
Twoja Omega: x25xe SEDAN 95

Re: problemy z ogrzewaniem

Postprzez MisieQ90 15 sty 2016, o 14:58

Puściłem strumień wody przez nagrzewnicy, jakiś mułek może był.
Jednakże dalej mam zimno. Jak jest sterowana temperatura nawiewu, vacuum i jakaś klapa czy elektronicznie + klapka czy coś? Ostatnimi czasy pozmieniałem i porobiłem porządki z przewodami podciśnień więc ono nigdzie nie ginie po drodze. Nie chcę odsuwać całego kokpitu... masakra. Bezpiecznik w puszce koło aku jest od nawiewu? no to jest dobry.
FL 2,5td Carav '00
Avatar użytkownika
MisieQ90
 
Posty: 257
Dołączył(a): 31 maja 2008, o 11:53
Lokalizacja: Malbork
Twoja Omega: Bfl 2000 2,5td

Re: problemy z ogrzewaniem

Postprzez jony13 14 maja 2016, o 12:23

podłącze się do tematu, panowie gdzie dokładnie znajdę ten silniczek sterujący klapami od strony kierowcy? :-)
jony13
 
Posty: 8
Dołączył(a): 18 wrz 2015, o 21:33
Twoja Omega: Opel Omega B 2.0 16v 97r sedan

Re: problemy z ogrzewaniem

Postprzez Czeslaw 21 sie 2016, o 09:12

Witam, jestem w posiadaniu lochy B FL i od trzech dni walczę z rozpracowaniem sprawy braku ogrzewania z prawej strony. :cry: Rozegrałem schowek pasażera, potem konsole z radiem, panelem Klimy, żeby ustalić, gdzie znajdę tą cholerną klapę i silniczek, który odpowiada za sterowanie ciepłym lub zimnym powietrzem od strony pasażera. Naczytalem się tu sporo, ale nigdzie nadal nie padła wskazówka, gdzie dokladnie tego szukać. Mam tylko nadzieję, że nie trzeba będzie zdejmować całej deski, bo to była by totalna porażka. Odłączyłem wtyczkę od wentylatora, żeby mieć ciszę i nasłuchiwałem, co i jak pracuje. Z lewej, sprawnej strony, kręcąc temperaturą na panelu, słychać pracujący GDZIEŚ silniczek i przy końcu cyklu pukanie. Czyli domykajaca się, pracująca klapa. Natomiast z prawej strony słyszę tylko brzęk silnika, ale żadnego odgłosu klapy i tu chyba pies pogrzebany. Problem, gdzie to namierzyć, gdzie dojrzeć. Widzę tylko 3 silniczki od strony pasażera, które pracują podczas regulacji kierunków nawiewu, ale nie widzę tego od zmiany temperatury. To chyba tyle, co mogłem napłodzić. Raz zdejmowalem w życiu deskę rozdzielczą w seacie, do wymiany nagrzewnicy i była bardzo ubogo zbudowana, nie chciałbym tego robić ponownie, zwłaszcza w tym aucie. Pozdrawiam.
Czeslaw
 
Posty: 1
Dołączył(a): 20 sie 2016, o 17:50
Twoja Omega: Omega B FL carawan,'00 2.5 TD

Poprzednia strona

Powrót do Wnętrze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników