prędkościomierz nie działa

Problemy z elektronicznym wyposażeniem nadwozia oraz elektryką auta

prędkościomierz nie działa

Postprzez mafioz 16 gru 2007, o 13:27

padł mi prędkościomierz i szukam przyczyny
mafioz

 

Postprzez mgyz 16 gru 2007, o 21:55

Czy ABS dziala? sygnal na predkosciomierz idzie ze sterownika ABSu. Moze to byc pierwszy objaw padajacego ABSu.
_____
mgyz
Avatar użytkownika
mgyz
Administrator
 
Posty: 4052
Dołączył(a): 4 lip 2007, o 09:59
Lokalizacja: Otwock
Twoja Omega: e39 M54B30 kombi '03

Postprzez mafioz 17 gru 2007, o 17:02

abs działa,obotomierz i reszta sprawne tylko ten prędkościomierz i licznik kilometrów nie chodzą. mam omege od paru tygodni i mało o niej wiem. z góry dziękuje za każdą pomoc
mafioz

 

Postprzez mgyz 17 gru 2007, o 20:03

Predkosciomierz i licznik kilometrow dzialaja na podstawie impulsow z ABSu.
Trzeba wziac schemat i zobaczyc czy nie ma przerwy miedzy zegarami a ABSem.

uzupelnij profil, ktory masz rocznik auta?
_____
mgyz
Avatar użytkownika
mgyz
Administrator
 
Posty: 4052
Dołączył(a): 4 lip 2007, o 09:59
Lokalizacja: Otwock
Twoja Omega: e39 M54B30 kombi '03

Postprzez ŁYSY 17 gru 2007, o 20:08

Kabelki musisz obejzec, od predkosciomierza jest chyba niebieski z czerwonym paskiem, Mozesz sciagnac zegary, popatrzec na zlacza od tasmy licznika, zlacze przy modulatorze ABS
Kable leca (z pamieci pisze :P) z modulatora ABS -> potem zlacze X1 (po lewej stronie nog kierowcy pod plastikiem na ktorym stawiasz lewa noge) -> kostka licznika, potem juz tasma na samym liczniku do plytki predkosciomierza.
Jak sciagnac zegary bylo na forum wiec poszukaj.
To punish and enslave...
Avatar użytkownika
ŁYSY
Administrator systemowy
 
Posty: 2252
Dołączył(a): 3 gru 2006, o 13:22
Lokalizacja: Lublin

Postprzez mgyz 17 gru 2007, o 20:45

Tak, jest najpierw zobacz, czy folia na zegarach nie jest peknieta. A potem przedzwon przewod. Idzie o zegarow z pinu 19 (niebiesko czerwony) przez zlacze X1 pin 46 na modulator ABS pin 6. Caly czas ten sam kolor niebiesko czerwony.
_____
mgyz
Avatar użytkownika
mgyz
Administrator
 
Posty: 4052
Dołączył(a): 4 lip 2007, o 09:59
Lokalizacja: Otwock
Twoja Omega: e39 M54B30 kombi '03

Postprzez taktownie 5 lut 2008, o 10:27

podpinam się pod temat. kupiłem omkę parę dni temu, nie nabija mi kilometrow i świeci sie kontrolka absu- abs nie działa, predkosciomierz i obrotomierz dzialaja. omega b 95 rok, 2.5 V6 automat. Moze ktos pomoze?
Avatar użytkownika
taktownie

 
Posty: 107
Dołączył(a): 3 lut 2008, o 21:36
Lokalizacja: Olsztyn
Twoja Omega: 96' x30xe kombi

Postprzez mgyz 5 lut 2008, o 14:05

taktownie napisał(a):kontrolka absu- abs nie działa

jak ABS nie dziala to i predkosciomierz nie bedzie dzialal.
Trza by zczytac bledy ABSu ale to TECHem spinaczem tego nie zrobisz
_____
mgyz
Avatar użytkownika
mgyz
Administrator
 
Posty: 4052
Dołączył(a): 4 lip 2007, o 09:59
Lokalizacja: Otwock
Twoja Omega: e39 M54B30 kombi '03

Postprzez Brayan 5 lut 2008, o 14:08

mgyz napisał(a):Trza by zczytac bledy ABSu ale to TECHem spinaczem tego nie zrobisz

A moze od bezpiecznika by zacząć?
Avatar użytkownika
Brayan

 
Posty: 6623
Dołączył(a): 7 lut 2007, o 11:34
Lokalizacja: Dźwierzuty
Twoja Omega: X30XE+LPG'95/C30SE'91/C30LE'87

Postprzez mgyz 5 lut 2008, o 15:25

Tak jest - bezpiecznik.
i dodatkowo oblookac przewody z czujnikow i wiazke przy modulatorze ABSu
_____
mgyz
Avatar użytkownika
mgyz
Administrator
 
Posty: 4052
Dołączył(a): 4 lip 2007, o 09:59
Lokalizacja: Otwock
Twoja Omega: e39 M54B30 kombi '03

Postprzez ŁYSY 5 lut 2008, o 15:26

A przeczytaliscie co taktownie, pisze bo widze ze nie bardzo.
Predkosciomierz dziala - wiec sygnal z ABS powinien byc. Problem raczej lezy w liczniku kilometrow.
To punish and enslave...
Avatar użytkownika
ŁYSY
Administrator systemowy
 
Posty: 2252
Dołączył(a): 3 gru 2006, o 13:22
Lokalizacja: Lublin

Postprzez mgyz 5 lut 2008, o 15:34

:oops:
ale i tak ABS nie dziala
_____
mgyz
Avatar użytkownika
mgyz
Administrator
 
Posty: 4052
Dołączył(a): 4 lip 2007, o 09:59
Lokalizacja: Otwock
Twoja Omega: e39 M54B30 kombi '03

Postprzez Brayan 5 lut 2008, o 15:36

taktownie napisał(a):abs nie działa, predkosciomierz i obrotomierz dzialaja

niedobry ŁYSY, :ruzga:
Avatar użytkownika
Brayan

 
Posty: 6623
Dołączył(a): 7 lut 2007, o 11:34
Lokalizacja: Dźwierzuty
Twoja Omega: X30XE+LPG'95/C30SE'91/C30LE'87

Postprzez ŁYSY 5 lut 2008, o 16:02

Ja nie mowie o samym ABS. Temat ma tytul "predkosciomierz nie dziala" a koledze dziala predkosciomierz tylko nie dziala licznik kilosow, wiec przeniescie mu temat bo byl juz chyba gdzies o liczniku kilometrow i czytajcie bo mgyz chyba sie nie wysilil patrzac na jego posta :P

mgyz napisał(a):taktownie napisał/a:
kontrolka absu- abs nie działa

jak ABS nie dziala to i predkosciomierz nie bedzie dzialal.
Trza by zczytac bledy ABSu ale to TECHem spinaczem tego nie zrobisz


Temat o ABS tez gdzies byl z tego co pamietam ale ja mam pamiec dobra ale krotka :lol:

Wiec teraz ja sie wtrace z porady

Dziala predkosciomierz wiec sygnal z ABS musi dochodzic, kontrolka ABS swieci bo byc moze ktorys czujnik nie daje sygnalu albo ma przerwany obwod, wiec nie dziala sam ABS bo niby jak :lol:
Licznik kilometrow nie dziala bo prawdopodobnie cos sie wysypalo w samym liczniku chyba ze sygnal z ABS jest jakis bledny ale wtedy oszukiwal by i sam predkosciomierz, a czy tak jest niech kolega pisze.
Jesli predkosc pokazuje prawdziwa to preoblem lezy w samym liczniku.
Tyle na temat licznikia - ABS to inna dzialka.
To punish and enslave...
Avatar użytkownika
ŁYSY
Administrator systemowy
 
Posty: 2252
Dołączył(a): 3 gru 2006, o 13:22
Lokalizacja: Lublin

Postprzez Creativ_gsm 3 wrz 2008, o 15:32

HeH :D
W mojej A też nie działa licznik kilometrów, zatrzymał sie na 170 tyś
Creativ_gsm

 

Następna strona

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników